Requirement client

Back

operating system

Windows 7, Windows 8, Windows 8.1, Windows 10

.Net version

4.5.2